Ask Your Question
0

http://devel.opt.im/opendaylight-0.6-0.6.2-1.noarch.rpm is not accessable

asked 2016-01-06 23:52:22 -0700

sature gravatar image

I'm running low performance virtual servers to install OPNFV using Fuel. after a failure on execute hook for opendaylight I found the answer that there might be small value of timeout issue. then I turn to download the upgraded revision of opendaylight fuel plugin.

While I found it's not accessable to the URL http://devel.opt.im/opendaylight-0.6-...

is the any alternative to download it? or Do i have to build it by myself?

BR // Sature

edit retag flag offensive close merge delete

2 answers

Sort by ยป oldest newest most voted
0

answered 2016-02-03 15:26:42 -0700

lmcdasm gravatar image

hey there. - you can build it from here

https://github.com/openstack/fuel-plu...

cheers, Daniel

edit flag offensive delete link more
0

answered 2016-01-07 11:27:53 -0700

hellobinge gravatar image

download the source code from github, checkout the version you want, and compile it by yourself.

edit flag offensive delete link more

Comments

That build is not working. The error message is: "Unexpected error Shell command executed with "1" exit code: fuel-plugin-opendaylight/pre_build_hook"

leopoldo ( 2016-02-08 07:38:07 -0700 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

[hide preview]

Question Tools

Follow
1 follower

Stats

Asked: 2016-01-06 23:52:22 -0700

Seen: 2,340 times

Last updated: Feb 03 '16