Ask Your Question
0

Problem installing by Foreman/Quickstack

asked 2015-09-23 07:49:13 -0700

dbalsige gravatar image

Hi there

I am trying to do a Arno installation by Foreman/Quickstack with following ISO: http://artifacts.opnfv.org/arno.2015.... . I am doing a bare metal deplyoment on 5 nodes + jumphost. I am following the guide: http://artifacts.opnfv.org/arno.2015.... . I want to create the inventoy file according my nodes, like stated in the guide:

You now need to take the MAC address/IPMI info gathered in section Execution Requirements (Bare Metal Only) and create the YAML inventory (also known as configuration) file for deploy.sh. 1. Copy the opnfvksgensettings.yml file from /root/bgsvagrant/ to another directory and rename it to be what you want EX: /root/myksgen_settings.yml

However I cannot find any opnfvksgensettings.yml, even the /root/bgs_vagrant/ directory does not exist. The jumphost is freshly installed from the above ISO. So where to find the template for the configuration ?

Any help appreciated.

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2015-09-23 10:09:45 -0700

threesmaller gravatar image

Hi
Try this https://github.com/trozet/bgs_vagrant

edit flag offensive delete link more

Comments

Thank you! One comment: deploy.sh tries to provision a chef/centos-7.0 vm, which doesn't exist. I changed deploy.sh to use opnfv/centos-7.0 instead. Which leads to some other problems -> see this question: https://ask.opnfv.org/question/181/problems-using-deploysh/

dbalsige ( 2015-09-24 06:14:15 -0700 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

[hide preview]

Stats

Asked: 2015-09-23 07:49:13 -0700

Seen: 299 times

Last updated: Sep 23 '15