Ask Your Question
0

OPNFV node server bootstrap failure on x86 machines

asked 2017-01-30 21:30:27 -0800

kpagadal gravatar image

Hello,

I am trying to replicate Intel x86 based OPNFV setup. After Fuel boot up, found that "ubuntubootstrap/" directory has 0 byte sized images. Hence copied images from "centos-x8664" to "ubuntu_bootstrap" directory from where boot strap images are picked up by node servers. Which directory is used for Intel deployment ? By using CentOS based bootstrap images, When a node server starts booting after getting DHCP IP, following error is observed and system is halted: hid-generic 0003:03F0:2F4A.0003: input,hiddev0,hidraw2: USB HID v1.10 Device [Chicony HP Business Slim Keyboard] on usb-0000:00:14.0-14/input1 System halted

Has anyone experienced on the same issue?

Could someone please help me to resolve this issue?

My Intel workstations configuration:

Intel® Xeon(R) CPU E5-2630 v4 @ 2.20GHz × 15 64-bit Memory: 31.3 GiB Two 1TB hard drives

Thanks, karthik

edit retag flag offensive close merge delete

1 answer

Sort by » oldest newest most voted
0

answered 2018-08-01 03:36:46 -0800

akm17 gravatar image

Has anyone encountered one problem? I would recommend that you change the Intel x86 base to another x64 or x32 because there may be problems in the code during installation. And best of all, if you need an urgent answer, ask your question on the StudyDaddy.com service there you have to answer in full and right! There are leading experts working in almost all industries!

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

[hide preview]

Question Tools

Follow
1 follower

Stats

Asked: 2017-01-30 21:30:27 -0800

Seen: 112 times

Last updated: Aug 01