Ask Your Question
0

Problem in deploying OPNFV ARNO via Fuel (master node)

asked 2016-08-23 04:27:34 -0700

FatemehA gravatar image

Hi there,

I'm following the installation guide ( install-guide.arno.2015.1.0.pdf ) to deploy opnfv via fuel, while with several tries I always met issue described below.

It's appreciated if any one could hep to figure out what's the problem, thanks!

I'd Mounted the Arno SR1 ISO file as a boot device to the jump host server. then I Rebooted the jump host to establish the Fuel server.

After that The system booted from the ISO image.

Then I Changed the grub boot parameters When the grub boot menu showed up - I Pressed Tab to edit the kernel parameters and I'd Changed "showmenu=no" to "showmenu=yes"

and "netmask=255.255.255.0" to "netmask=255.255.0.0" and I gave the system static IP.

then I Pressed [Enter].

As the installation mentioned, I should choose PXE setup after those levels, but it doesn't show any list that I select PXE set up.

I though this problem is related to enabling pxe in bios and I enabled pxe mode in bios but the problem wasn't solved. after installation completes, I can't connect to fuel with browser ( toward port 8000) and I didn't know why..

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2016-11-07 07:17:57 -0700

ashleyd gravatar image

by any chance is this still and issue for you?

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

[hide preview]

Question Tools

Follow
1 follower

Stats

Asked: 2016-08-23 04:27:34 -0700

Seen: 195 times

Last updated: Nov 07 '16